Vista 20P Fault 07

Reply

  #1  
Old 06-13-14, 11:19 AM
J
Member
Thread Starter
Join Date: Dec 2007
Posts: 2
Received 0 Votes on 0 Posts
Vista 20P Fault 07

Hi, I got this panel and a couple keypads from someone and I was trying to see if I could use it. I installed 2k resistors on all the zone connections. I got in with the default installer code and reset it to factory defaults. However when I power it up I get "disarmed hit * for faults". I press * and I get "Fault 07". I've found most of the literature on line but can't find anything explaining Fault 07. I'm not having any trouble accessing the installer mode and I can view/change codes without problems. Just don't know how to fix fault 07 because I don't know what it it?

Please help
 
Sponsored Links
  #2  
Old 06-13-14, 04:43 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,402
Received 46 Votes on 45 Posts
If you have Just 2k resistors from each zone input to common, and zone 7 is still showing open, then that means that the board you have has a damaged zone 7 input (unless you accidentally changed that zone in programming from EOL to NC).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: