Ademco alarm problem. model infra 6/16

Closed Thread

  #1  
Old 07-21-14, 11:08 AM
Member
Thread Starter
Join Date: Jul 2014
Location: United Kingdom
Posts: 3
Received 0 Votes on 0 Posts
Ademco alarm problem. model infra 6/16

Re Alarm :Ademco infra 6/16

We had a power cut last night which set off our alarm, this has happened before and we simply put in our code and then press off
This did not work ( it was late and half awake we think we possibly got code wrong)

We only have the installation instructions and done all sorts of things to stop it, including taking off the cover and disarming the power and indeed battery and fuse.
Today we tried to reset it but to no avail, even though we done a reset of engineer code and all sorts of other things we read in said instructions.
Google even couldn’t help!

We now have it showing code 5F not ready and if we attempt to do anything with it it goes off.

It is indeed an old system but we have had all the indoor sensors replaced a couple of years back and an engineer ( now deceased)serviced it for us when he installed these

Please can you advise

Thank you very much indeed.
 
Sponsored Links
  #2  
Old 07-21-14, 06:54 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,319
Received 38 Votes on 37 Posts
Hmmm, this thing is old enough, and an overseas model, to boot, that even the Honeywell website doesn't have anything useful. You may have to grit your teeth, and try one of the online manual archives. If you are determined to squeeze a few more years out of the system, the nominal cost of the download might be worth your while.

Sadly, these older non-north American models are so different from current models, that it's hard to even hazard a guess without reference material.
 
  #3  
Old 07-22-14, 03:04 AM
Member
Thread Starter
Join Date: Jul 2014
Location: United Kingdom
Posts: 3
Received 0 Votes on 0 Posts
Thank you MrRonFL for your reply. I have found several manuals online for similar models but they all just say to put in code and then press off ! Which of course does not work I think we may have to get a whole new system
 
  #4  
Old 07-22-14, 03:30 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,319
Received 38 Votes on 37 Posts
What you want is the installer/engineer manual. Those usually have more by way of troubleshooting. From what I understand, though, this one had pretty minimal documentation, even when it was new.
 
  #5  
Old 07-22-14, 12:01 PM
Member
Thread Starter
Join Date: Jul 2014
Location: United Kingdom
Posts: 3
Received 0 Votes on 0 Posts
It is the installation instruction manual we have and I followed the instructions on how to reset the engineers code, which worked, but... we still ended up with code 5F when we turn it on the alarm goes off. I cannot seem to find anyone in the UK that can help/reset/fix this, which is very disappointing
 
Closed Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: