E333 EXP MODULE FAIL Could someone tell me a little bit more about this error ?


  #1  
Old 08-03-14, 07:35 PM
S
Member
Thread Starter
Join Date: Mar 2011
Location: USA
Posts: 17
Received 0 Votes on 0 Posts
Question E333 EXP MODULE FAIL Could someone tell me a little bit more about this error ?

While I was working in the sweat box that I call my attic, my wife told me our keypad panel for our alarm system started beeping. When I came down the fire light was flashing. I was able to clear the alert by doing a *7. I checked the system and did not see any other issues.


The next day i saw in my email the following

Your alarm system reported:

a Trouble event [Your system reports a trouble signal (low battery, malfunction, etc.).]
from zone E333 EXP MODULE FAIL
at 5:13 PM Central Time
on 8/1/2014


a Trouble event [Your system reports a trouble signal (low battery, malfunction, etc.).]
from zone E333 EXP MODULE FAIL
at 5:17 PM Central Time
on 8/1/2014


a Trouble event [Your system reports a trouble signal (low battery, malfunction, etc.).]
from zone E333 EXP MODULE FAIL
at 5:18 PM Central Time
on 8/1/2014

I spoke to my alarm company but there where not able to explain the issue only that the system was sending out alot of alerts related to this error message I have a NX8 / 529A if some one could give me some guide ence. My guess is that I might have pulled a wire some where as it seems strange the alert would go off while I was working in the attic.

Thank for looking
 
  #2  
Old 08-03-14, 07:44 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,192
Received 1,529 Votes on 1,412 Posts
Do you have the NX-870E fire expansion module in your system ?
If you don't have a fire system do you have any other expansion modules..... like maybe wireless.
 
  #3  
Old 08-03-14, 08:21 PM
S
Member
Thread Starter
Join Date: Mar 2011
Location: USA
Posts: 17
Received 0 Votes on 0 Posts
Thank you for the reply I can have a look for that board in the morning but I guess I do have some sort of "wireless" expansion module as all door sensors and glass breaks are wireless. I am not sure if the smoke detectors are wireless or not but I can check.
 
  #4  
Old 08-03-14, 08:34 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,993
Received 133 Votes on 123 Posts
On a networx panel, keypads are considered modules as well as the various expansion modules, so you could have crushed/broken a keypad wire.
 
  #5  
Old 08-04-14, 05:43 PM
S
Member
Thread Starter
Join Date: Mar 2011
Location: USA
Posts: 17
Received 0 Votes on 0 Posts
Thank you both for the feed back, I could not see a part number on the wireless module so I have attached a photo of it if it helps. (The middle red light is flashing on the wireless module not sure if that is just a active light or not.)





(click to see larger pictures)

MrRon, I think you might be right about the crushed wire for the keypad but from the keypad I don't see any errors are there any diagnostics that I can run on the keypads ?

Also is there a log file that I could maybe look at to pinpoint and maybe check if this error is still happening ?

Thanks again for your help
 
  #6  
Old 08-04-14, 08:23 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,993
Received 133 Votes on 123 Posts
If there is no standing trouble when you press *2, then it was probably a transitory thing. If you have the NX-148 keypad, you can view the system log with *90 and your master code.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: