Trouble programming 5820l to Vista 20p via 5881ENM

Reply

  #1  
Old 11-03-14, 10:56 AM
Member
Thread Starter
Join Date: Nov 2014
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
Unhappy Trouble programming 5820l to Vista 20p via 5881ENM

hi

My first thread here, the forum has lots of info.

It's ADT Installed SafeWatch Pro2000 equipment, to which I have wired up the Honeywell 5881ENM and am trying to add 2 5820L sensors on 2 of my entry/exit doors.

I did swap out my basic keypad with the 6160 (hardwired) keypad.

Am having challenges trying to get the sensors added:

I do have the installer code and am able to get into the programming for Zone 9 via *56.

however, once I pass the report for Zone 9 and start making changes, the navigation does NOT take me into the section wherein I can specify the "Partition", let the panel know that it is an "RF" type sensor etc. It completely bypasses that after I specify the "Zone type" and goes to labeling it and then exits out.

Similarly on the 6160, if I change the address to "16", it stops working with the panel until I make it non-addressable i.e. set it to "31". Did do the usual power-off, reboot, set it, power cycle it again, but it would just stop display anything at all until I set it back to 31.

The 5881ENM does blink when I open/close the door with the wireless 5820L sensor. The DIP switches on the 5881 have been left untouched.

Not sure if this is an issue with the panel at all?

Looking forward to some assistance here, spent all day yesterday breaking head on it to no avail.

thanks

BigMots
 
Sponsored Links
  #2  
Old 11-03-14, 11:21 AM
Member
Join Date: Jun 2011
Location: USA
Posts: 293
Received 0 Votes on 0 Posts
Be sure you are pressing * after your entry and not #...?
 
  #3  
Old 11-03-14, 11:26 AM
Member
Join Date: Jun 2011
Location: USA
Posts: 293
Received 0 Votes on 0 Posts
Actually on that panel, I think you will need to start your wireless zones on zone 10
 
  #4  
Old 11-03-14, 02:34 PM
Member
Thread Starter
Join Date: Nov 2014
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
hmm ok, why is that. That said, will give it a try and report back.

thanks

BigMots
 
  #5  
Old 11-03-14, 02:44 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,275
Received 34 Votes on 33 Posts
On a Vista 20se/Safewatch 2000, zone 9 is used for a particular system trouble, so all expansion zones begin with zone 10.
 
  #6  
Old 11-03-14, 05:50 PM
Member
Thread Starter
Join Date: Nov 2014
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
Ah I see, did not know that, appreciate you both giving me that info. Will try with Zone 10 and report back on this thread.

thanks

BigMots
 
  #7  
Old 11-03-14, 06:00 PM
Member
Thread Starter
Join Date: Nov 2014
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
Unfortunately Zone 10 is a no-go for me. It will not let me type that zone at all period. I do have the 5881 enm hooked up and the 5820l hooked up as well. So back to the drawing board

BigMots
 
  #8  
Old 11-04-14, 03:59 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,275
Received 34 Votes on 33 Posts
What manual are you using for reference?

If you have a Safewatch Pro 2000 it's not the same manual as a V20p.
http://www.reedsecurity.com/pdf/Vista20SEUserManual.pdf
 
  #9  
Old 11-04-14, 11:30 AM
Member
Thread Starter
Join Date: Nov 2014
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
thank you for the link to the manual.

This may sound strange but, when I do enter the programming mode via *56 the responses I get back are more in line with a Vista 20P rather than a Vista 20SE (based on what I see in the manual).

thanks

BigMots
 
  #10  
Old 11-04-14, 12:41 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,275
Received 34 Votes on 33 Posts
All I can suggest is to check your model number. Sometimes newer control boards get installed into older enclosures. Look on the outer edges of the main PC board. There should be a part number beginning with "SAV".
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: