Networx alarm NX-1348E

Reply

  #1  
Old 09-30-15, 05:23 AM
Member
Thread Starter
Join Date: Sep 2015
Location: South Africa
Posts: 2
Received 0 Votes on 0 Posts
Networx alarm NX-1348E

hi, I am in South Africa and have a GE Networx Alarm NX-1348E - the service icon is displayed and when I press *2 (I think) it displays zone 8 which are my panics. How do I remove the service icon? Thanks
 
Sponsored Links
  #2  
Old 09-30-15, 01:02 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,167
Received 25 Votes on 24 Posts
NX-1348E is the keypad model, which works on NX-4, NX-6, and NX-8 series panels.

Looking at the service table on page 24 of the user manual: http://www.alarmhow.net/manuals/UTC/...%20Rev%20A.pdf

Trouble 8 is loss of system clock. The instructions for setting the clock are on page 23.

The fact that you have lost the time setting tells me that you probably have a failing system backup battery as well.
 
  #3  
Old 10-06-15, 12:39 AM
Member
Thread Starter
Join Date: Sep 2015
Location: South Africa
Posts: 2
Received 0 Votes on 0 Posts
Thank you - this worked!!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: