Vista 20P won't go into programming mode

Reply

  #1  
Old 10-23-15, 10:51 AM
Member
Thread Starter
Join Date: Oct 2015
Location: United States
Posts: 5
Received 0 Votes on 0 Posts
Vista 20P won't go into programming mode

Hi,

Been trying for hours. I can't get my Vista 20P and 6150RF to go into programming mode.

I try using 4112 then 800 and it then beeps but it never goes into programming mode.

It does say FC (failed comm) - I can't even clear this errror without being able to get into programming mode.

What am I doing wrong?
 
Sponsored Links
  #2  
Old 10-23-15, 04:09 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,167
Received 25 Votes on 24 Posts
That means that either the installer code has been changed from the default, or programming was exited with something other than *99.

Disconnect the battery and AC power. (No, you will not lose programming)

Reconnect the AC power
Within 50 seconds press * + # at the same time. This should jump you into programming. Press #20 to display the current installer code (one digit at a time, ignore leading zeros; and write it down). Delete the phone numbers by entering *41* *42* & *94*.

Exit programming with *99.
Reconnect the battery.

Installer manual: http://www.nationwidesecuritycorp.co...all-Manual.pdf
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: