Random Beep/Chime with New Ademco 20p Panel with Tuxedo Keypads

Reply

  #1  
Old 02-17-17, 10:03 AM
Member
Thread Starter
Join Date: Apr 2010
Location: USA
Posts: 76
Received 0 Votes on 0 Posts
Random Beep/Chime with New Ademco 20p Panel with Tuxedo Keypads

I just installed and programmed a new Ademco 20p panel myself with 4 Tuxedo keypads. I added an auxiliary power supply to the system as well. The attachment shows all the devices and equipment attached to the system. The beeps is occurring once or twice a day when the system is in the disarm mode. I did not notice the beep/chime in the armed mode. By the time I get to the keypad, there is no message on the keypad. I checked the system log from the tuxedo keypad, and there is nothing in the log that references the beeping issue. I do not have any schedules configured. I checked all the wiring on the panel and did not notice any loose connections on the terminals. This issue is driving me crazy. Please advice on what else I need to check.

Thanks,
 
Attached Images  
Sponsored Links
  #2  
Old 02-17-17, 11:14 AM
Member
Thread Starter
Join Date: Apr 2010
Location: USA
Posts: 76
Received 0 Votes on 0 Posts
I think I found the beeping issue. It looks like the Tuxedo keypad is trying to process a voice command from folks talking near the keypads. I have turned off the voice command option. I will monitor the situation for the next several days and report back.
 
  #3  
Old 02-23-17, 09:46 AM
Member
Join Date: Sep 2015
Location: US
Posts: 391
Received 4 Votes on 3 Posts
Since there haven't been any more posts, it sounds like you found the problem and resolved it. It seems that the latest "whiz-bang" features too often turn out to be problematic. Thanks for the "resolution post"; it just might answer someone else's question.
 
  #4  
Old 02-23-17, 12:02 PM
Member
Join Date: Nov 2012
Location: USA
Posts: 223
Received 0 Votes on 0 Posts
There are also ways to tweak the voice control settings so they more accurately pick up your voice only.

I'm curious if the OP turned it off or just adjusted the settings to cause it to stop the mis-behavior.
 
  #5  
Old 02-24-17, 03:21 AM
Member
Thread Starter
Join Date: Apr 2010
Location: USA
Posts: 76
Received 0 Votes on 0 Posts
Turning the voice feature off solved my problem. However; if there is a way to tweak the voice control settings so they more accurately pick up my voice, I would like to know how to do that.
 
  #6  
Old 02-24-17, 07:56 AM
Member
Join Date: Nov 2012
Location: USA
Posts: 223
Received 0 Votes on 0 Posts
This guide should have all the information you need - http://www.tuxedotouchtoolkit.com/do...Voice-Supp.pdf.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: