Alarm Not Going Off

Reply

  #1  
Old 03-27-17, 09:54 AM
Member
Thread Starter
Join Date: Mar 2017
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Alarm Not Going Off

Hello,

I just moved into a house that has an ADT system with a Safewatch Pro 3000EN that I believe was installed in 2006, but has not been monitored and I am trying to get it working. Without the info from this site, I, and the alarm, would have been dead in the water.

The short version of where I am so far is as follows: I disconnected all power and powered it up to get the installer code. Then I reprogrammed a new master code and it seems to recognize all of the zones and the motion sensors seem to be working. The I did a test of the system and the horn-or siren-sounded off quite loudly for one second. But when I armed the system for "Stay" and opened the front door, there was silence. When I armed it for "Away" and waited for the time-out period to end, again there was nothing.

Not sure if this is relevant or not, but we had a land line installed and the phone installers disconnected the alarm from the phone lines because they believed it was interfering with our phone service. Since we are not planning on having the alarm monitored, we didn't think it would be an issue.

Any suggestions on what to do next?
 
Sponsored Links
  #2  
Old 03-28-17, 12:38 AM
Member
Join Date: Nov 2009
Location: Maryland, USA
Posts: 920
Received 11 Votes on 11 Posts
When you arm for Stay and Away, what is displayed on the keypad? Does it indicate "Armed Stay" or "Armed Away"?


When you arm "Stay" and open the door, there _should_ be silence if you open and close within the Exit Delay time.
If you arm "Away" and don't open an Entry/Exit door within the Exit Time Delay, the system will arm in Stay and your motion sensors won't trip the system.
 
  #3  
Old 03-28-17, 07:18 AM
Member
Join Date: Oct 2008
Posts: 1,312
Received 0 Votes on 0 Posts
That is the same as a Honeywell [Ademco] Vista 20. And there is lots of documentation on the internet for that system.

Search google.com for the following terms to find this documentation...

pdf honeywell vista 20 manual

Get the User Manual.
Installation Manual.
Programming Manual.
 
  #4  
Old 03-28-17, 07:50 AM
Member
Thread Starter
Join Date: Mar 2017
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Solved

Don't ask me how or why but I retraced all of my steps and now the thing is working what appears to be normally. I have a couple of dead batteries in the wireless units that need to be replaced. And the main battery is very old and low. But when those are replaced the unit will be functional although not monitored.

Even with all of the manuals, I couldn't have done it without this site. Thanks much.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: