Interlogix NX-8E

Reply

  #1  
Old 03-27-17, 06:03 PM
Member
Thread Starter
Join Date: Mar 2017
Posts: 2
Interlogix NX-8E

Hi all,

Newbie here...

My house was pre-wired for an alarm around a year ago. I figured it would be cheaper if I bought/installed it myself. So far it's been tough finding how/what I need to doth get this working. I am learning that resistors are a big part of it. I just got this kit and wired this and 4 keypads. I hooked up 4 door sensors to the panel zones 1 -4. I used 3.3k resistors for zones 5-8 so I don't get any errors. Right now I get faults on zones 1-4. I have tried adding 3.3k resistors and tried it with no resistors and still getting faults. Am I suppose to program every sensor through the keypad? Looking through the manual it is hard to find out what I need to do lol. Any help would be greatly appreciated.
 
Sponsored Links
  #2  
Old 03-28-17, 02:40 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 15,979
Likes Received: 6
First, do your system configuration with the field wiring disconnected, and just put the resistors on the inputs as a dummy load. That way you can get your programming right. Once you have that done, connect the zone wiring.

This keeps wiring problems from confusing things during the programming process.
 
  #3  
Old 03-28-17, 01:53 PM
Member
Thread Starter
Join Date: Mar 2017
Posts: 2
Thank you Ron and thank for all of your replies and posts on this site. After writing the post I did some research on this site. I was able to get all my door sensors working.

Now the hard part is to figure out which 2 wires they used for all of the window sensors.
 
  #4  
Old 03-28-17, 05:29 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 15,979
Likes Received: 6
If the install was done using best practices, there is a pair for each window, or at least every room.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes