Honeywell L5200 Speakerphone function not working

Reply

  #1  
Old 09-25-17, 04:48 PM
S
Member
Thread Starter
Join Date: Sep 2017
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Honeywell L5200 Speakerphone function not working

I have an un-monitored Honeywell L5200 system in my home. It has worked well for years. But I decided it would be convenient to also use it as a speakerphone. I am having difficulty getting it to work.

I have an Ooma VOIP system in my home. All phones, the answering machine and the fax machine work well for us. I tested an RJ11 jack near the L5200 and it works well with a phone. I ran a phone wire from the RJ11 jack to the L5200 and connected the green wire to Tip and the red wire to Ring as per the Installation manual. I enabled the Speakerphone function in the L5200. I can't get a dialtone and it cannot call. I had my window and door open last night and I started getting random chimes with the window and door open messages at a rate of about once per hour. When I unplugged the phone line from the RJ11 jack, the random chimes with messages stopped.

I can't find anything on the internet that would explain why connecting a voip system to Tip and Ring would cause random window and door open chimes with door and windows open. I also can't find anything on the internet about how to set up the speakerphone function in an un-monitored L5200. I suspect the L5200 is waiting to talk to a monitoring center and can't ever get to the speakerphone function...

Can anyone give me any advice on how to get the speakerphone working?

Thanks in advance,

Mark
 
Sponsored Links
  #2  
Old 09-26-17, 02:54 AM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,585
Received 77 Votes on 73 Posts
No, there's really no place where the speaker phone system interacts with the protection zones, like that. The system is supposed to drop out of speaker phone mode is a zone is violated while armed; but of you have the phone function turned on in programming, it's just another extension phone.

Is this a branded model? (Like ADT or Protection 1) Often they have specific features turned off in the firmware.

Installer manual: http://site.geoarm.com/pdfs/Honeywel...ming-guide.pdf
 
  #3  
Old 09-26-17, 11:17 AM
S
Member
Thread Starter
Join Date: Sep 2017
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Thanks for the reply.

I rebooted the L5200 with all the doors and windows closed and the phone line connected. I have had no spurious chimes since, so it must have been some kind of glitch.

I bought the unbranded unit new years ago from an internet vendor, I forget who.

I used the installer code to enable the speaker phone, but still don't hear an Ooma dialtone when I enter speakerphone mode and push the Talk button. The Red and Green LEDs are flashing alternately as they should when in Talk mode. In case the speaker is muted during dial, I also tried entering a number and did not hear the DMTF tones nor did it make a call.

I will check the wire from the RJ11 jack to the L5200 for shorts and opens next, but this is very perplexing.

(Thanks for the install guide, but I already had one.)
 
  #4  
Old 09-26-17, 02:15 PM
S
Member
Thread Starter
Join Date: Sep 2017
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
SOLVED.

Back to basics. I installed a phone wire with an open circuit in it. Replaced the wire and everything works as advertized. FYI, the Ooma unit puts 48VDC on Tip and Ring just like POTS does. Prior to connecting phone wires to the L5200, it's a good idea to ensure the integrity of the phone line.

Thanks for the response.
 
  #5  
Old 09-26-17, 03:01 PM
S
Member
Thread Starter
Join Date: Sep 2017
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
I spoke too soon. After getting the phone interface to work, I now seem to have a disabled microphone. I can originate and receive calls, and I can hear incoming voices, but can't get the speakerphone microphone to work so I can't talk through the speakerphone.

FYI, I can record a message and play it back, so the mic is physically working.

I am digging through the installation docs and can't seem to find where to enable the mic. It's probably obvious, but...
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: