Tuxedo Touch WiFi attempts to login to my router

Reply

  #1  
Old 04-19-18, 08:57 PM
R
Member
Thread Starter
Join Date: Apr 2018
Location: United States
Posts: 5
Received 0 Votes on 0 Posts
Tuxedo Touch WiFi attempts to login to my router

After changing the default admin password on my netgear r8000 router I see illegal login attempts in the router logs from the IP address assigned to the Tuxedo Touch. Funny thing is the r8000 is in access point mode and isnít the router on my network. I use ClearOS as my router.
I donít use up upnp/miniupnp for port forwarding so I think the tux is attempting to setup port forwarding. Iíve never seen such an aggressive device.
 
Sponsored Links
  #2  
Old 04-20-18, 02:49 AM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,394
Received 45 Votes on 44 Posts
The Tuxedo Touch has a number of functions that require port forwarding, if implemented. Without digging in the manual, that port seeking can be turned off, but I think that is is active, by default.
 
  #3  
Old 05-28-18, 09:49 AM
R
Member
Thread Starter
Join Date: Apr 2018
Location: United States
Posts: 5
Received 0 Votes on 0 Posts
Log snipit:
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:45:33
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:45:23
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:45:13
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:45:03
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:44:53
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:44:43
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:44:33
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:44:23
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:44:13
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:44:03
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:43:53
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:43:43
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:43:33
[Admin login failure] from source 192.168.6.200, Monday, May 28,2018 11:43:2
 
  #4  
Old 05-28-18, 01:22 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,394
Received 45 Votes on 44 Posts
Starting on page 13 of the manual, you can turn off this feature:

https://library.ademconet.com/MWT/fs...etup-Guide.PDF
 
  #5  
Old 06-05-18, 10:37 PM
R
Member
Thread Starter
Join Date: Apr 2018
Location: United States
Posts: 5
Received 0 Votes on 0 Posts
So your suggesting removing the device from the network?
 
  #6  
Old 06-06-18, 02:37 AM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,394
Received 45 Votes on 44 Posts
If you are not using any of the features that require that kind of network access, then you can turn off the network feature, should you choose.
 
  #7  
Old 09-15-18, 08:09 PM
R
Member
Thread Starter
Join Date: Apr 2018
Location: United States
Posts: 5
Received 0 Votes on 0 Posts
I use the weather forecast.
 
  #8  
Old 03-31-19, 09:20 PM
R
Member
Thread Starter
Join Date: Apr 2018
Location: United States
Posts: 5
Received 0 Votes on 0 Posts
Anyone have any ideas stopping this?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: