First Alert Fa168cps

Reply

  #1  
Old 10-10-18, 11:33 AM
Member
Thread Starter
Join Date: Oct 2018
Location: United States
Posts: 1
First Alert Fa168cps

I followed the direction to disable the dialer, that got rid of the COMM. Failure error. But i still can't arm the system. Any suggestions??
 
Sponsored Links
  #2  
Old 10-10-18, 03:04 PM
Member
Join Date: Nov 2009
Location: Maryland, USA
Posts: 762
billbingaman: I followed the direction to disable the dialer, that got rid of the COMM. Failure error. But i still can't arm the system. Any suggestions??

Yes. I'm going to assume that the green "READY" light on the Keypad is not lit. Is there a message or zone number displayed on the keypad? If not, press * (star) and tell us the zone number or message displayed.

If the number is 08 or less, then it's one of the on-board hardwired zones. If it's 09 or higher, then it's an Expansion Zone, either hardwired expansion or wireless. Which is it?

Hopefully you have a zone list. What is on the zone (if any) displayed?

EDIT: Forgot the simplest question, duh on me: Did you power-cycle the panel after disabling the dialer? I.e., power it down (Pull transformer from electrical outlet and remove one wire from battery, wait 10 seconds, then power it back up; transformer first, then battery).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes