GE Concord 60-734-01 "motion tamper" "alarm memory"


  #1  
Old 12-26-19, 10:49 AM
R
Member
Thread Starter
Join Date: Jan 2019
Location: United States
Posts: 10
Received 0 Votes on 0 Posts
GE Concord 60-734-01 "motion tamper" "alarm memory"

One of our motion sensors began reporting "tamper". Attempts to bypass the sensor using given sensor # produces "invalid".

In the course of multiple attempts, ie. bypassing directly & indirectly, a screen appears briefly indicating something about "Alarm Memory"?

Perhaps we have the wrong sensor #. and it now occurs to me to try bypassing another sensor to determine if the problem is universal.

Otherwise, suggestions on how to disable the malfunctioning sensor are appreciated.

Thank you
c
 
  #2  
Old 12-26-19, 05:41 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,939
Received 126 Votes on 117 Posts
Tamper on a wireless generally means that the battery cover isn't properly in place. Generally, once it's back in place, sending a normal transmission clears it.

Generally press * * to get the status info.

Do you have the user manual?
http://www.alarmhow.net/manuals/UTC/...n%20Manual.pdf

http://www.electronixsystems.com/ind...ser-manual.cfm
 
  #3  
Old 01-04-20, 07:00 PM
R
Member
Thread Starter
Join Date: Jan 2019
Location: United States
Posts: 10
Received 0 Votes on 0 Posts
I just picked up your response.
Will certainly check the battery cover.

We've been bypassing the sensor and suffering the warning beeps.
However, I've received reports that at times the alarm can be set and there's no protest.
That's more difficult to explain but requires further verification.
It protested for me today.
Thank you
C
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: