Motion detector flashing randomly

Reply

  #1  
Old 06-30-20, 10:11 AM
R
Member
Thread Starter
Join Date: Feb 2009
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Motion detector flashing randomly

I have a Honeywell IS2535 wired motion detector which has started to randomly flash its red led. I have verified that there is no motion in the area, and I opened the detector to make sure that there were no insects inside causing problems.
My home alarm system (Vista 20P) is unarmed while I am observing the sensor flashing. I disconnected the power to the sensor and let it sit unpowered for a half hour or so, but the flashing resumes when it is powered again.
I haven't had problems like this with sensors before and wanted to know if it is likely to be a sensor failure or if there is some other problem in my system that I should investigate.

Thanks.
 
Sponsored Links
  #2  
Old 06-30-20, 10:14 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 57,188
Received 847 Votes on 794 Posts
Double check for 12vdc.
If that is ok..... the sensor looks to be going bad.
 
  #3  
Old 06-30-20, 10:31 AM
R
Member
Thread Starter
Join Date: Feb 2009
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
I should have mentioned that I did check the supply voltage at the sensor. The voltage was about 13.4V, but I assumed that was okay.
 
  #4  
Old 06-30-20, 10:47 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 57,188
Received 847 Votes on 794 Posts
At least 12v..... so 13.4 is also ok.

13.4v is a strange voltage to have.
Usually the sensors are connected to the panels AUX power which is regulated 12v.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: