Vista Loss Of Supervision on ALL 5800 devices.


  #1  
Old 09-21-23, 07:05 PM
M
Member
Thread Starter
Join Date: Sep 2023
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Vista Loss Of Supervision on ALL 5800 devices.

Vista 15p with 6150 keypad. Things have been running fine for some time, then this morning all 4 of the wireless sensors lost supervision (door, motion, & 2 garage tilt sensors.). Id had an issue in the past with one of the garage sensors, and replacing it seemed to solve the problem(that was several years ago.). No home right now to troubleshoot, but will try fresh batteries when I get home. It just seems strange that all 4 batteries would die at once. Any other suggestions on what to check?
 
  #2  
Old 09-21-23, 08:30 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 63,883
Received 3,750 Upvotes on 3,362 Posts
Welcome to the forums.

You mean the system is not seeing the four wireless points ?
It sounds like the zones you are losing are all out in the garage.
Is this correct ?
More than likely you have a reception problem.

It can be tough to reliably cover a garage with wireless sensors.
The 6150 is a basic keypad.
Do you have the 6150RF keypad for wireless devices ?

Some of my customers have put the wireless keypad at the door nearest the garage and that has made operation more reliable.
 
  #3  
Old 09-23-23, 10:35 AM
T
Member
Join Date: Mar 2010
Location: usa
Posts: 572
Received 2 Upvotes on 2 Posts
Likely not a battery issue.

Make sure your receiver still has power.
 
  #4  
Old 09-23-23, 02:57 PM
S
Member
Join Date: May 2019
Location: USA
Posts: 216
Received 14 Upvotes on 14 Posts
Yes, if all four went out at the same time, sounds more like a receiver issue than a transmitter (sensor) issue.



 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: