Alpine window mount cooler


  #1  
Old 06-07-19, 05:15 PM
S
Member
Thread Starter
Join Date: Jun 2019
Location: U.S.A.
Posts: 2
Received 0 Votes on 0 Posts
Cool Alpine window mount cooler

How do I wire the new motor into the control switch on this thing? It is an old Alpine window mount swamp cooler with the control on the front of the discharge duct. The motor power cord has a black, red, green and white wires in it. I assume that green is ground and white is the common. Where do the red and black ones go? It is a two speed motor with a cooler pump also wired in.

Thanks for the advice.

Name:  evap.jpg
Views: 109
Size:  111.5 KB
 

Last edited by PJmax; 06-07-19 at 07:24 PM. Reason: resized/labeled picture
  #2  
Old 06-07-19, 08:13 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,177
Received 1,528 Votes on 1,411 Posts
Welcome to the forums.

You didn't leave much to work with. I labeled the switches as I think they are. If incorrect.... let me know.

If the fan switch is lighted..... don't go any further.
If it's a two speed switch like I labeled it..... usually the hot goes to the center terminal (2).
Leave the hot on 1 and put the red and black on 2 and 3.
If only one speed works..... put the hot on 2 and the red and black on 1 and 3.
If the speeds are backwards.... reverse the red and black wires.
 
  #3  
Old 06-11-19, 01:42 PM
S
Member
Thread Starter
Join Date: Jun 2019
Location: U.S.A.
Posts: 2
Received 0 Votes on 0 Posts
Thanks Pete:

I'll give it a try today.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: