No flowers


  #1  
Old 03-31-06, 12:26 PM
friday's Avatar
Member
Thread Starter
Join Date: Oct 2005
Location: USA
Posts: 16
Received 0 Votes on 0 Posts
No flowers

I have a wisteria vine in my front yard and it dose not put on flowers. I was told to feed it super fosfate in the fall and then in the spring I should use a shovel to cut the roots about a foot away from the trunk and shock it into booming. My question is do I have to cut the roots ever spring to make sure the vine puts on blooms?
 
  #2  
Old 03-31-06, 05:37 PM
L
Member
Join Date: Mar 2000
Location: Arlington, WA
Posts: 9,238
Received 1 Vote on 1 Post
friday,

You'll probably have better luck getting an answer in one of the gardening forums, or in THE garden forum if there's only one.

(It's been my experience with fence builders that they don't grow flowers and plants, they TRAMPLE THEM!! :-))
 
  #3  
Old 04-01-06, 09:00 AM
friday's Avatar
Member
Thread Starter
Join Date: Oct 2005
Location: USA
Posts: 16
Received 0 Votes on 0 Posts
lights

Originally Posted by lefty
friday,

You'll probably have better luck getting an answer in one of the gardening forums, or in THE garden forum if there's only one.

(It's been my experience with fence builders that they don't grow flowers and plants, they TRAMPLE THEM!! :-))
Thanks for turning on the lights for me. I was in the wrong forum.
friday
 

Last edited by friday; 04-11-06 at 05:12 AM.
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: