Gas fireplace pilot goes out when turning knob to ON.


  #1  
Old 12-16-16, 09:41 PM
J
Member
Thread Starter
Join Date: Dec 2016
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Gas fireplace pilot goes out when turning knob to ON.

Forgive me if this should be a new thread. Having this brand new issue w/ gas home fireplace after it worked fine for many years.
Pilot was out as reported by wife. Took a bit of holding the knob in but got the pilot to stay lit.
Now, when I turn the knob to ON - I hear a click and the pilot goes out.
I tried to find the thermocoupler thingy as described but have no clue where it is.
Do I need to take the assembly off the bracket to find it? Could it be in the back?
Any help is greatly appreciated.
I attached a picture.
Name:  Honeywell_Gas_Fireplace.jpg
Views: 3103
Size:  49.6 KB
 
  #2  
Old 12-16-16, 11:08 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,463
Received 4,052 Upvotes on 3,635 Posts
Welcome to the forums. (and your own thread )

Please post the make and model number for me.

Your likeliest problem is a dirty pilot light orifice.
These fireplaces require a large pilot light flame to operate properly.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: