Low flame on NG Kingsman direct vent fireplace


  #1  
Old 01-14-20, 08:47 PM
S
Member
Thread Starter
Join Date: Jan 2020
Posts: 4
Received 0 Votes on 0 Posts
Low flame on NG Kingsman direct vent fireplace

I have had our Kingsman fireplace model #ZDV6000 for 20 years without any issues. Starting this fall when the thermostat calls for heat, it lights the burner but the flame is low and mostly blue and barely responds to changes to the manual flame adjustment control knob. Tapping the gas line gently ahead of the valve increases the flame and adds orange colour to the flame but only for a second. Any suggestions as to a reason for this? I'm hopeful it's not something that requires an expensive service call involving a new valve. Thanks in advance.
 
  #2  
Old 01-14-20, 09:17 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,715
Received 1,616 Votes on 1,488 Posts
Welcome to the forums.

Tapping and getting the orange is normal. The orange is loose/dislodged dust.

Does this unit have a standing pilot or is it electronic ignition ?
If it has a pilot and it's staying lit..... that would point to a pilot issue or weak thermopile.
On page 23 is what the pilot flame should look like. It must hit the thermopile and the thermocouple.

ZDV6000 manual (pdf)
 
  #3  
Old 01-15-20, 12:09 PM
S
Member
Thread Starter
Join Date: Jan 2020
Posts: 4
Received 0 Votes on 0 Posts
It's a standing pilot and it appears to be exactly as the photo. I'm trying to add a photo of the pilot from my phone.
 
  #4  
Old 01-15-20, 12:52 PM
S
Member
Thread Starter
Join Date: Jan 2020
Posts: 4
Received 0 Votes on 0 Posts
Here's the pilot flame and the burner flame. I have more orange tip then I used to after playing around a bit with the pilot but nothing like it should be.


 
  #5  
Old 01-16-20, 07:44 PM
S
Member
Thread Starter
Join Date: Jan 2020
Posts: 4
Received 0 Votes on 0 Posts
So I got some millivolt readings. Average of 420 with the pilot on. Dropped to around 245 with the burner on.
We have the same model fireplace in our basement. Readings there were 640 with the pilot on and average of about 300 with the burner on. No issues with that fireplace at all.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: