Garage door opener

Reply

  #1  
Old 05-26-03, 09:04 PM
Tim2000
Visiting Guest
Posts: n/a
Garage door opener

I have a problem with my Craftsman opener. The lights all work (including the sensors), but the door won't move. The wiring appears intact. Walking through the sensors' beam won't trip the main light anymore, but pushing the remote buttons will. The little indicator light on the back of the unit flashes five times and then repeats. The problem started gradually; the door moved part way and then stopped. Now it won't budge, and the unit just clicks.
 
Sponsored Links
  #2  
Old 05-26-03, 09:16 PM
rogerh's Avatar
Member
Join Date: Nov 2002
Location: Quincy
Posts: 233
Received 0 Votes on 0 Posts
Tim:

Have you disconnected the door from the opener to see if it will work manually? It sounds like the door itself may be hanging up somewhere. You may be able to tell where it is hanging up if you put it up and down by hand a few times.
 
  #3  
Old 05-27-03, 10:46 PM
Tim2000
Visiting Guest
Posts: n/a
It works fine manually - the problem appears to be electrical - I just can't figure out where. Thanks for the reply!
 
  #4  
Old 05-28-03, 02:39 PM
doorman28/88
Visiting Guest
Posts: n/a
make sure the inner slide isnt locked against the stop bolt in the T-rail. the stop bolt is just in front of the motor head.
 
  #5  
Old 06-09-03, 07:20 PM
Tim2000
Visiting Guest
Posts: n/a
Nothing appears to be blocking the slide. The motor doesn't seem to even try to turn the gear - it just clicks.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: