garage door won't open --motor runs w/o lifting or lowering


  #1  
Old 01-02-05, 12:18 PM
teriob
Visiting Guest
Posts: n/a
garage door won't open --motor runs w/o lifting or lowering

My garage door opened---made a grinding noise and then stopped working. The door opens manually. When I push the remote, the motor runs but neither opens or closes the door. Sometimes if I push the button and then manually give the door a push, it will travel for a foot or so and then stops
Help!!
 
  #2  
Old 01-02-05, 02:34 PM
A
Member
Join Date: Jan 2005
Posts: 18
Likes: 0
Received 0 Likes on 0 Posts
What brand / model is it?

Not knowing what brand or model it is, I just had the same symptoms on my opener. I have an older Craftsman chain drive opener. After ten years of perfect operation the gears inside the opener finally wore out. They are made of plastic, so its bound to happen. Once I removed the cover, I could see plastic shavings all inside, and the gear itself is fairly easy to see. It was shot.

I found a replacement set of gears on eBay for $30, but you can also find just the one gear for $20 if you want to save a little more and work a little more as well.

Two hours or so of work and it was replaced. If you want any more specifics, just ask and I will let you know everything I went through.
 
  #3  
Old 01-03-05, 11:53 AM
teriob
Visiting Guest
Posts: n/a
thanks for the reply. It's a liftmaster..model 1046?? by chamberlin. I appreciate any help on how to fix
 
  #4  
Old 01-03-05, 05:56 PM
cthoms
Visiting Guest
Posts: n/a
See other thread

Sililar discussion going on in this thread: "Relacing plastic gear in Lift Master"
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: