garage door opener - kaput?

Reply

  #1  
Old 07-03-09, 12:58 PM
Member
Thread Starter
Join Date: Jul 2009
Posts: 1
Received 0 Votes on 0 Posts
garage door opener - kaput?

Opener: GeniePro Max 1/2 HP
Age: about 12 years

My opener has been causing me headaches lately and I am about to just give up and buy a new one. Of course, I'd rather not spend $150 unless I need to, especially if it doesn't solve my problem.

Basically, my garage door only works intermittently. The sensors are fine. When it doesn't work, it doesn't work from either the remote or the wall button. Sometimes it doesn't work from the up position when trying to close it and sometimes it is from the down position when trying to open. When you push the button, it hums or buzzes for about 1/2 of a second and then stops. Also, if you hold the button down it continues to hum. The light still works. And if you leave it sit for several days, it will usually work up and down a few times before quitting. Finally, I opened up the box and there are no plastic shavings visible and the carriage is not stuck against a bolt near the unit.

Any ideas? Something simple that I have missed?

Thanks. I appreciate any help.
 
Sponsored Links
  #2  
Old 07-03-09, 04:51 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Sounds like a faulty RPM sensor to me. Do you have a manual to show you the location?
 
  #3  
Old 07-03-09, 06:48 PM
Member
Join Date: Mar 2009
Location: WA
Posts: 1,167
Received 0 Votes on 0 Posts
Unplug unit to reset. Did that work?

Disconnect the trolley. Did that work?

Be safe, G
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: