Liftmaster five flashes, clicks and won't budge

Reply

  #1  
Old 11-15-11, 07:43 PM
Member
Thread Starter
Join Date: Nov 2011
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Liftmaster five flashes, clicks and won't budge

Garage door is stuck in the open position and I have switched to manual control. I press the door (or remote) control and get two or three clicks but nothing moves (light comes on but does not blink). Error code blinks five times which I looked up "Motor overheated/Possible RPM sensor failure -- unplug to reset"

I have read many of the posts and here's what I tried/checked so far:

- I've unplugged/reset several times
- I've tried with and without load (unlatch door from trolley)
- Trolley is not lodged in stop bolt
- I tried cleaning the RPM sensor, reseating the motor cup, checked connector and wires
- checked all wires
- checked the door sensors and they are both lit (green), if I disrupt beam one goes out
- tried to hold down door control (bypass sensors), nothing.
- I jumpered the red/white cable connectors on opener (to bypass wall switch?)

Any suggestions? Any help on how to rule out cap, motor, and logic board? I assume RPM is not the issue since it doesn't move at all?
 
Sponsored Links
  #2  
Old 11-16-11, 07:01 AM
Member
Join Date: Dec 2009
Location: USA
Posts: 212
Received 0 Votes on 0 Posts
The most common cause for this problem is the trolley is jammed against that bolt. The code for the 5 flashes of the LED is "RPM sensor or motor overload." Normally with a bad RPM sensor the door will move a foot or two and then reverse. What is left is your motor which very rarely is the problem. I would double check that trolley and then make sure the limit switches have not been misadjusted. I have seen more than one case where the limit switches were adjusted to the point both were in contact at the same time. I cannot remember if I was getting a code from the LED.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: