Genie Pro Max (PMX500IC/B) stops working after using remote.

Reply

  #1  
Old 10-13-14, 02:26 PM
J
Member
Thread Starter
Join Date: Oct 2014
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Unhappy Genie Pro Max (PMX500IC/B) stops working after using remote.

I have the model mentioned above, and when we press the car-remote, the opener stops functioning correctly. After either a period of time or so many attempts to operate it using the wired connection, it begins to work again.

However, once we attempt the remote again, it stops working.

It does make a noise - indicating that it has received the command, but does not function.

The normal steps of making sure the signal-lights are aligned and are nbot being blocked has been taken.



Thanks, Joseph
 
  #2  
Old 10-14-14, 07:32 PM
D
Member
Join Date: Sep 2006
Location: Indiana
Posts: 133
Received 2 Votes on 2 Posts
Hav'nt seen that. Try taking the battery out of remote when in this condition it may be that the remote button is sticking. But I think the wall console still works when that happens. unless it was made before 97.
 
  #3  
Old 01-12-16, 03:11 PM
S
Member
Join Date: Jan 2016
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Dave, are you still on here? Need parts

Dave We have a model 456 overhead door opener and we are needing the sensors for it, if you have could you get in contact with us please.

Edited to remove email address.
 

Last edited by goldstar; 01-12-16 at 09:55 PM.
  #4  
Old 01-12-16, 10:03 PM
G
Member
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,295
Received 2 Votes on 2 Posts
Welcome to the forums.
If you are referring to the door safety sensors, there are universal sensors that will work if you cannot find OEM parts. Just Google garage door safety sensors.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: