garage door light.

Reply

  #1  
Old 03-18-15, 06:09 PM
G
Member
Thread Starter
Join Date: Jun 2013
Posts: 106
Received 0 Votes on 0 Posts
garage door light.

I have an automatic garage door with a sears opener. Typically when the opener button is pressed the door operates and the light on the opener lights up the garage. After the doors up for awhile the light automatically turns off. If you cross the sensor beam the light is supposed to turn back on. It has stopped turning on if you cross in front of the beam now, yet it still goes on when the opener button is pressed. The door still auto stops if you cross the sensor beam during lowering so thats still working. Checked all wires and they appear to be connected by the sensors and in the back of the opener unit itself (LED lights on both sensors are on and one flickers if blocked). Any ideas why the sensors no longer trigger the light to go on?
 
Sponsored Links
  #2  
Old 03-18-15, 08:44 PM
Piddler's Avatar
Member
Join Date: Feb 2014
Location: US
Posts: 110
Received 0 Votes on 0 Posts
This is only a guess. Something in the system has gone bad (obviously) or (here's the guess part) the sensor beams are not perfectly aligned anymore.
 
  #3  
Old 03-19-15, 02:13 PM
G
Member
Thread Starter
Join Date: Jun 2013
Posts: 106
Received 0 Votes on 0 Posts
since the sensors have not been moved and they still react to something blocking them causing the door to go up i would assume their alignment is okay. Was thinking that maybe replacing the sensors would help though they seem to be operating.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: