Craftsman garage door opener remote not working

Reply

  #1  
Old 05-09-15, 04:16 PM
Member
Thread Starter
Join Date: May 2015
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Craftsman garage door opener remote not working

We recently moved into a house with a Craftsman 139.53970SRT garage door. We did not receive a door remote with it. We purchased a Chamberlain universal remote and tried to program it. The Craftsman unit acts like it recognizes the remote and programs (the light bulb blinks on), but the remote button does not open the garage door. When we push the remote button, the green light on the back of the Craftsman unit blinks and that's it. The wall button opens the door and is the standard button (no lock or light button). It actually looks like a door bell button.

I've tried researching what could be the issue online but haven't had any luck finding a solution. We are tight on money so I really don't want to start replacing parts without knowing the true cause. The only solution I've seen that could have been it was the lock button being on, but we do not have one. Also, we do not have an outside panel, just the one wall button. Any help is appreciated.
 

Last edited by PJmax; 05-09-15 at 04:55 PM. Reason: corrected model number
Sponsored Links
  #2  
Old 05-09-15, 04:39 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,548
Received 409 Votes on 384 Posts
Welcome to the forums.

Was your current unit listed in the chart for the universal remote ?
Most remote controls work on the same frequency (which is why the light is blinking) but they use different coding methods.

What color is the learn button ?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: