stanley vemco tt100

Reply

  #1  
Old 02-08-16, 10:00 PM
C
Member
Thread Starter
Join Date: Feb 2016
Location: usa
Posts: 8
Received 0 Votes on 0 Posts
stanley vemco tt100

Hi sorry I'm new to the site. I have a new problem with my garage opener. My garage opener will not close all the way. it will close only a foot then stop and go back up a foot. I have to keep pressing it in order for it to close all the way. if i hold down the button on the wall it still will not close but does the same thing with starting and stopping. I have tried cleaning the sensor lens but i havent bought a new pair. I read that it may be sensitivity settings but any help would be great.
 
  #2  
Old 02-09-16, 07:41 AM
J
Member
Join Date: Jan 2011
Location: USA
Posts: 4,862
Received 85 Votes on 80 Posts
With the door open pull the rope so the door can be operated by hand.
You should be able to lower the door with one hand and let go of it in any position and have it stay in place.
If not the springs may need adjusting.
Retighten all the nuts holding all the roller brackets and where the track gets attached to the wall.
Spray all the rollers with over head door lub, (bought mine at Lowe's).
 
  #3  
Old 02-09-16, 10:33 AM
C
Member
Thread Starter
Join Date: Feb 2016
Location: usa
Posts: 8
Received 0 Votes on 0 Posts
Hey Joecaptain, I have done that since i thought it could have been the weight of the door causing an issue. I have released the garage door from the chain and the trolley will still stop without the door attached. i did check the balance of the door and it seems to be able to stay up on its own. So far the sensors seems to be fine. the light on the receiving end stays on at all times.
 
  #4  
Old 02-09-16, 09:16 PM
G
Member
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,295
Received 2 Votes on 2 Posts
Welcome to the forums. You say the light on the receiver sensor stays on, but what about the transmitter sensor?
 
  #5  
Old 02-09-16, 09:50 PM
C
Member
Thread Starter
Join Date: Feb 2016
Location: usa
Posts: 8
Received 0 Votes on 0 Posts
For this model only the receiving end has a light. I am unable to tell if the transmission has any issus but I am able to break the beam and the receiving end's light will turn off when I do. I will try to buy new sensors to rule that out.
 
  #6  
Old 02-09-16, 09:53 PM
C
Member
Thread Starter
Join Date: Feb 2016
Location: usa
Posts: 8
Received 0 Votes on 0 Posts
Thanks to everyone for helping in advance
 
  #7  
Old 02-10-16, 08:30 AM
C
Member
Thread Starter
Join Date: Feb 2016
Location: usa
Posts: 8
Received 0 Votes on 0 Posts
What is confusing me is that if i hold down the button on the wall the trolley will not move down still. It still stops and goes back up while the button is still pressed. I thought normally if there is an issue with the sensor i can bypass it by holding down the button. Am I incorrect in assuming that?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: