Garage door opener remote issue

Reply

  #1  
Old 11-16-18, 09:15 AM
Member
Thread Starter
Join Date: Nov 2018
Location: United States
Posts: 2
Received 0 Votes on 0 Posts
Garage door opener remote issue

Hi - I have a 20 yr old sears garage door opener that doesn't close via any of the remotes - which in the homelink built in a car or the push button remote that came with the opener. Details follow:

Works perfectly will hard wired push button inside the garage, up and down
Raising the door works every time with remotes
Closing the door however is inconsistent - appears to be temp related as in colder (below 40 F) it doesn't work most of the time.

I have verified that a signal is being received as the green LED flashes, I have also taken the logic board out to inspect for any flaws/cracks in the solder but can't detect any.

Just seeing if anyone has any experience with this before I purchase a whole new garage door opener - everything else with respect the unit is in good working order. Have tried to obtain a used logic board but for this model there doesn't seem to be any available, an internet search revealed a site that listed the part no but they were out of stock, no new ones available anywhere owing to the age of the unit.
thanks
 
Sponsored Links
  #2  
Old 11-16-18, 07:38 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,083
Received 372 Votes on 349 Posts
Welcome to the forums.

Are you using standard incandescent bulbs in the unit ?
LED and CFL types can interfere with the received signal.
 
  #3  
Old 11-18-18, 02:24 PM
Member
Thread Starter
Join Date: Nov 2018
Location: United States
Posts: 2
Received 0 Votes on 0 Posts
Standard bulb. I believe it is a faulty component on the logic board - it will also open using the remote, but in temps somewhere around 40 F or lower it cannot be closed via remotes, the led on the unit flashes to it always gets a signal, but doesn't always execute.
Tried to get a replacement board - Sears wants $89 - too much , liftmaster has a logic board that might be compatible but they say I have to go through sears and to determine whether it's really a compatible replacement - pretty irritating.

A new liftmaster unit is $128 , lowes has a Genie belt drive for $ 168 but I'd just as soon repair my unit if possible.

thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: