Genie 1/2 hp, model PCG700ML, goes up not down

Reply

  #1  
Old 01-18-19, 04:50 PM
Member
Thread Starter
Join Date: Jan 2019
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Genie 1/2 hp, model PCG700ML, goes up not down

Red T-rail sensor flashing red twice/repeats; replaced sensors, no flashes, both sensors lighted, but door still starts down then reverses. Holding wall button depressed, opener continues until door closed. Next, using manual disconnect rope, disconnected door from opener, but opener still starts to close then reverses as if connected to door. Door goes up with no problem. Opener has electrical-magnetic down limit switch; seems attached and in line with back edge of rail connector/lift arm. Clean magnetic/electrical connection? Replace magnetic down-limit switch? Replace opener? Genie tech said to unplug opener, move down pressure knob to zero, then to half-way; plug in receptacle, try to close, failure--move close pressure knob 1/8 inch, try again; repeat....
 

Last edited by Teacher Bob; 01-18-19 at 04:52 PM. Reason: typos
Sponsored Links
  #2  
Old 01-18-19, 05:10 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,121
Received 374 Votes on 351 Posts
Welcome to the forums.

Started new thread for you.

If you can hold the button in and the door goes all the way down..... there is a sensor problem.
Holding the button overrides the sensors.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: