Genie H2000C

Reply

  #1  
Old 05-03-19, 01:54 PM
Member
Thread Starter
Join Date: Aug 2009
Posts: 7
Received 0 Votes on 0 Posts
Genie H2000C

I have a Genie garage door opener that was not opening all the way. It would open about 3 feet then stop. I tried to fix it and eventually decided to replace the circuit board. After replacing the board the wall switches are not working. The dome light comes on, the green and red sensor lights are on, but the light for the wall switch will not come on and nothing happens when I press the button.

Thanks.
 
Sponsored Links
  #2  
Old 05-03-19, 03:49 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,699
Received 344 Votes on 322 Posts
Your original problem sounded like an adjustment issue..... either opening force or upper end stop not set.
Now.... it sounds like a wiring problem.
Does the board have the same exact part number ?
 
  #3  
Old 07-01-19, 11:37 AM
Member
Thread Starter
Join Date: Aug 2009
Posts: 7
Received 0 Votes on 0 Posts
PJmax,

Sorry, For the delay in replying. I got side tracked from this project/problem.

The old board was 34513 rev c and the new board is 36189-A.

I put the old board back on and am still having the same problem. The door will only open about 3 feet and stop. Sometimes if I press the wall switch to force it to go up it wall cause it to lose power and the red light will go out at the wall switch.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: