How to enable camera on LiftMaster opener?


  #1  
Old 09-21-22, 10:59 AM
RocketJSquirrel's Avatar
Member
Thread Starter
Join Date: Aug 2012
Location: USA
Posts: 322
Received 33 Votes on 29 Posts
How to enable camera on LiftMaster opener?

Yesterday, I installed a new LiftMaster 85704-267 garage door opener with built-in WiFi, BlueTooth, and camera. The built-in camera model is GDOCAM2.

Everything works fine, I was able to set up the MyQ app on our iPhones, HomeLink in our cars, etc.

But I can't figure out how to enable the camera built into the opener. The instructions are non-existent. The LED on the camera should be solid green, but never gets past flashing blue, which means "attempting to connect to the mobile device."

If any of you have succeeded in enabling the built-in camera, please share how you did it.
 
  #2  
Old 09-21-22, 12:28 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,108
Received 2,957 Votes on 2,668 Posts
You have to hold the reset button on the camera for 10 seconds to reset it.
Follow MyQ setup help..... Chamberlain wifi help
 
  #3  
Old 09-21-22, 12:41 PM
RocketJSquirrel's Avatar
Member
Thread Starter
Join Date: Aug 2012
Location: USA
Posts: 322
Received 33 Votes on 29 Posts
I'd already tried all the obvious stuff. I finally found the non-obvious solution. I removed the opener and re-added it.

But instead of adding the opener in the MyQ app as a "Garage Door Opener", I had to add it as a "Video Solution". That path enabled the camera.
 
  #4  
Old 09-21-22, 12:50 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,108
Received 2,957 Votes on 2,668 Posts
Good job.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: