Custom aire wall furnaces


  #1  
Old 11-08-11, 05:28 AM
I
Member
Thread Starter
Join Date: Nov 2011
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Custom aire wall furnaces

I have a few of these units in the rental property, the flame(pilot) stays lit, and when i jump the thermostat wires at the gas valve, the burners fire up, then when I put the thermostat wires back, the pilot still stays lit but eventually the burners won't fire up when calling for heat.
appears the pilot generator has been replaced with a 600-750 but still having issues. any sugestions and do you think there is another type of pilot generator i should be using?

steve from saint louis
 
  #2  
Old 11-25-11, 02:29 PM
F
Member
Join Date: Nov 2011
Location: US
Posts: 1
Received 0 Votes on 0 Posts
Originally Posted by italian65 View Post
I have a few of these units in the rental property, the flame(pilot) stays lit, and when i jump the thermostat wires at the gas valve, the burners fire up, then when I put the thermostat wires back, the pilot still stays lit but eventually the burners won't fire up when calling for heat.
appears the pilot generator has been replaced with a 600-750 but still having issues. any sugestions and do you think there is another type of pilot generator i should be using?

steve from saint louis
I have same problem except I don't know if the pilot generator has been replaced- intermittent problems are the worse- I read old post and they said to use canned air to clean the gas line as the pilot needs to be hot enough to generate V.
firetender
NY
 
  #3  
Old 11-28-11, 05:28 PM
M
Member
Join Date: Dec 2004
Location: San Jose,Ca
Posts: 1,573
Received 3 Votes on 3 Posts
May have the wrong thermostat or improperly adjusted for millivolt use.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: