Kenmore Gas Dryer


  #1  
Old 11-07-03, 03:51 AM
Louise Kucera
Visiting Guest
Posts: n/a
Kenmore Gas Dryer

I have a Kenmore Gas Dryer that does not heat. Everything else works fine, it just blows cold air. I have replaced the ignitor and I have checked the coils on top of the gas valve with the ohm meter. These checked out OK. Everything else looks like it has continuity. No clogged ducts or vents. What else could be the problem. A quick answer would be appreciated. Thanks Louise
 
  #2  
Old 11-11-03, 08:35 PM
gidawes
Visiting Guest
Posts: n/a
Re: Kenmore Gas Dryer

Originally posted by Louise Kucera
I have a Kenmore Gas Dryer that does not heat. Everything else works fine, it just blows cold air. I have replaced the ignitor and I have checked the coils on top of the gas valve with the ohm meter. These checked out OK. Everything else looks like it has continuity. No clogged ducts or vents. What else could be the problem. A quick answer would be appreciated. Thanks Louise

I had the same problem. My ignition coils(on top of the gas valve) also checked out ok with the ohm meter......but I replaced them anyway and that fixed my dryer. If that doesn't help try the thermal fuse on the back of the dryer. Once it goes it has to be replaced. Also I was told to check and make sure the glow ignitor lites. Mine would lite then go off then come back on then off again.

Been there just done that........Glenda
 
  #3  
Old 11-16-03, 02:33 PM
GPMan
Visiting Guest
Posts: n/a
ME TOO!

Coils check good with meter. I finally replaced them and like magic...my dryer was fixed.

My problem was fire on cold start, a couple short cycles then it would stop firing.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: