Old Kenore dryer


  #1  
Old 01-12-01, 08:34 AM
Guest
Visiting Guest
Posts: n/a
Question

Our old kenmore dryer will get warm and continue to turn but soon turns cold. Also the timer never seems to move. After removing the front panel I could see that when the start button is pushed there is an orange glow and a fire is produced. After about 10 minutes the flame goes out and the dryer continues to toss and does not reignite. If I open the dryer door and push the on button again I will see the orange glow again but it does not ignite a flame and goes out again. What part is broken, coil,thermostat or something else?

Thanks
 
  #2  
Old 01-12-01, 03:13 PM
Sharp Advice's Avatar
Admin Emeritus
Join Date: Feb 1998
Location: The Shake and Bake State USA
Posts: 9,927
Upvotes: 0
Received 7 Upvotes on 6 Posts
Hi:LindaR

Sounds very much like the symtoms of a restricted exhaust vent. You'll need to remove the exhaust vent an run a test load in the dryer without it. If it works correctly and dries a load, the vent is restricted and needs to be clean/cleared out or totally replaced, if it's plastic and in poor condition.

Also check the flapper door on the outside discharge exhaust hood. It has a built in flapper door which must open and close freely.

When the exhaust vent tube is removed, the fan should blow a reasonably strong force of discharge air. If so, this indicates a correctly working fan blower.

If all else is working correctly, clearing or replacing the vent tube should correct the problem. If not, it may be the timer but not likely.
May also be a weak glow coil or a defective solenoid.

Run the test and see what happens before suspecting a faulty part. Check the archives, in the forum, for more information also.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: