In ProcessAdSlots.php line 39: Trying to access array offset on value of type null

Gas oven only heats to about 250.

Reply

  #1  
Old 04-21-18, 09:56 AM
E
Member
Thread Starter
Join Date: Apr 2018
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Gas oven only heats to about 250.

I have a kenmore elite gas range/oven, model #79079013102. I'e replaced the oven igniter, checked the temperature sensor for resistance, checked the gas valve for continuity and sent the control board to fix your board (FYB) for repair. FUN SAID repaired failure and root cause was failure in temperature sensing circuit. Replaced additional components that have shown to be failure prone and repaired fractured solder joints. They fully tested the board. Still having the same problem.
The range runs on propane, before it stopped heating when the oven would cycle back on it would make a "boof" sort of sound. Could it be the gas valve?
 
Sponsored Links
  #2  
Old 04-21-18, 03:08 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,659
Received 1,168 Votes on 1,083 Posts
Welcome to the forums.

Doubtful it's the gas valve. More likely to be an igniter problem. The only sure way to know is to put a current probe (Amprobe) on the burner circuit. The igniter must glow to white hot so that it can draw enough power to open the gas valve. The circuit needs to be better than 3A for the valve to open.

Name:  OVEN IGNITER.jpg
Views: 105
Size:  10.5 KB
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: