Help!! Carrier Not Cooling

Reply

  #1  
Old 07-25-02, 08:46 PM
SilasSoule
Visiting Guest
Posts: n/a
Question Help!! Carrier Not Cooling

Help!! I have a carrier Central Air unit about 10 yrs old. The family was on vacation for 5 days and before we left, we left the thermostat at about 82 degrees. Upon returning home, we adjusted the thermostat to a lower setting, the fan came on, but there was no cool air - nothing. I don't think the Compressor is even turning on because when it does we usually get the Dimming of lights for a split second and that hasn't happened. I checked the outside breaker and nothing looks tripped. Any help is appreciated.
 
Sponsored Links
  #2  
Old 07-25-02, 09:53 PM
jonathanisaac's Avatar
Member
Join Date: Feb 2002
Location: Earth
Posts: 224
Upvotes: 0
Received 0 Votes on 0 Posts
-------------------------------------------
 

Last edited by jonathanisaac; 08-03-06 at 07:31 PM.
  #3  
Old 07-25-02, 10:05 PM
SilasSoule
Visiting Guest
Posts: n/a
You're right...The compressor is not even attempting to turn on. Thanks for your reply Jonathan. Both the inside blower fan and the outside compressor fan are running, but the compressor never kicks in. I always got that half second dimming of lights from the surge when it did come on and nothing like that is happeniing. Are you saying that I can confirm this by checking the large refridgerant line?
 
  #4  
Old 07-25-02, 10:12 PM
jonathanisaac's Avatar
Member
Join Date: Feb 2002
Location: Earth
Posts: 224
Upvotes: 0
Received 0 Votes on 0 Posts
-------------------------------------------
 

Last edited by jonathanisaac; 08-03-06 at 07:30 PM.
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes