A/C fan not spinning


  #1  
Old 08-26-02, 12:03 PM
smking
Visiting Guest
Posts: n/a
A/C fan not spinning

I came home Friday to a warm house and realized the A/C unit feeding the forced air furnace was not working. I shut down power to the unit, and immediately suspected the fuses. After replacing the two 40 amp fuses and powering up the A/C, I found the compressor runs and I see condensation on the return line, but the cooling fan is bearly moving, as if it wants to but is being impeded. There is also a unusual vibrating sound. Could this be a worn out fan bearing? Might the original fuses be fine? I haven't taken the unit apart to inspect closer, yet. My wife just sent me the DIY Forum link a few minutes ago.
 
  #2  
Old 08-26-02, 02:15 PM
bigjohn
Visiting Guest
Posts: n/a
Which fan are you refering to- the one that circulates air thru the house or the one that dispels the heat from the outdoor unit?
 
  #3  
Old 08-26-02, 03:46 PM
smking
Visiting Guest
Posts: n/a
The fan in the outdoor unit. After reading the other threads, I probably have a burnt motor or bad bearings. The fan attempts to move but doesn't quite get going. I haven't opened it up yet to look. The compressor runs, I can see moisture forming quickly when it kicks on. It's just not cooling, and shuts off.
 
  #4  
Old 08-26-02, 06:36 PM
bigjohn
Visiting Guest
Posts: n/a
It sounds like you're on the right track. I always recommend: new motor- new capacitor. Let us know how you make out.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: