No cold air from AC unit


  #1  
Old 09-01-02, 06:31 AM
Naz
Visiting Guest
Posts: n/a
Unhappy No cold air from AC unit

I have a York central ac unit that does not give cold air. both fans are working (inside and outside) and air is comming out of the air ducts, all I hear from the outside unit (compressor) is as if the compressor tries to kick in but no go. I just need to know basically if the compressor is bad or can it also be a leak (no freon) so when the AC guy comes in i have an idea of what is going on (dont want to taken for a ride).

Thank you.

ps. if you have questions please let me know.
 
  #2  
Old 09-01-02, 08:56 AM
rclhvac
Visiting Guest
Posts: n/a
Sounds like your compressor is not be starting and shutting itself off on its internal overlaod. Contractor is needed to determine if its just a starting problem or a compressor problem
 
  #3  
Old 09-01-02, 10:11 AM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,145
Received 0 Votes on 0 Posts
sounds like

the capacitor may be bad. do you have an analog multimeter? if so set it to ohms, smallest scale, and check across the common and herm terminals. the needle should rise then fall. if it rises and stays, it is bad (shorted) if it does not move at all, it is bad (open). you MUST swap leads every time you check it, it is polarity sensitive. also check wires at the compressor itself. you may have a burnt compressor lead. if you have an ampmeter, see how many amps it is pulling when it starts. it could be locked down, and you will know by comparing reading with "LRA" rating on the tag of the unit. this stands for lock rotor amps.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: