heating and air unit


  #1  
Old 09-03-02, 04:53 PM
Brown
Visiting Guest
Posts: n/a
heating and air unit

i think my problem is minor but unsure what to do.The unit it self is not running although it sound like it wants to run.It is making a humming sound but not working. When i turn the switch on inside you can hear the system blowing in the house but the unit it self is not running .It is very HOT,can someone HELP me??
 
  #2  
Old 09-03-02, 05:23 PM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,145
Received 0 Votes on 0 Posts
no cool

unit hums but nothing runs leads me to believe the outdoor unit is receiving the signal from the tstat, but a control common to both the fan and compressor is to blame. if this is the case, i would first look at the contactor, which is the device where the power supply wires terminate. there are points that are pulled in when the tstat calls for cooling. is there a lot of burnt smoky material in this area? how about ants? they are notorious for clogging this connection. if possible get a multimeter and see if proper voltage is passing through these points. the cap mayb also be bad, a multimeter set on the ohm scale and checked between C and HERM or C and FAN. the analog meter should rise then fall. if rises and stays, bad cap shorted, does not move, bad, open. check the breaker and be sure you have proper supply voltage.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: