Houston, we have no furnace ignition


  #1  
Old 09-22-02, 12:44 PM
makeco
Visiting Guest
Posts: n/a
Unhappy Houston, we have no furnace ignition

We have a newer Arcoaire RPJ II furnace, that was installed before we purchased this home. Moved in last winter and furnace was working great! We installed a new digital Hunter brand thermostat and furnace worked even better! It is now getting chilly up here in Montana, and I cannot get the furnace to start up. The access panel says that the furnace is equipped with an automatic pilot light igniter, do not attempt to light manually. I have turned thermostat on and set it, followed instructions on panel of furnace, still no ignition. Any help would be appreciated.
 
  #2  
Old 09-22-02, 04:23 PM
bigjohn
Visiting Guest
Posts: n/a
Ok, ground control says to check the obvious first like the gas is on?? If so, find the terminal board on the furnace where the cable comes form the thermostat. Do you have 24 volts from C to W when the thremostat is calling for heat? If yes then the problem is in the furnace. If no, then the problem is in the thermostat or the cable. I hate to have to tell you that many have had problems with the Hunter t-stats. Let us know what you find. BTW- if the terminal board is in the blower section, be sure to push the door switch closed when you go to take the voltage reading.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: