external lockout error

Reply

  #1  
Old 10-20-02, 11:08 AM
walli
Visiting Guest
Posts: n/a
external lockout error

i have an american standard freedom 80 that gives me an external lockout diagnosis
an a/c coil was added this summer, could this be restricting the flow
could i also need a new high limit switch
thank you
 
Sponsored Links
  #2  
Old 10-20-02, 11:43 AM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,147
external lockout

this could be several things. restricted air flow will cause the high limit to trip, after it runs for a few minutes, enough to get to overtemp, but doubt coil is the problem. new coil probably has less air restriction than old one. could be ignition lockout, bad ignitor possibly. sit there with it as it goes through the cycle. let us know what it does. trane is known for ignitor replacements.
 
  #3  
Old 10-20-02, 11:58 AM
walli
Visiting Guest
Posts: n/a
external lockout

it did not have a coil b/4 this was a new installation.
it will ignite and run, i have actually cycled it through several call for heat cycles.
seems to run for a few hours then diagnostic led gives the exteral lockout mode.
 
  #4  
Old 10-20-02, 01:50 PM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,147
something is dropping out

if the unit is cutting off, then back on later, it is auto reset. the fact that it runs for a while rules out ignitor, pressure switch may be dropping out, but doubt it, flame sensor corrosion will often cause this. remove it (left side of burner, probe with one wire) and sand lightly with steel wool. if this fixes it, order one as it will need to be replaced soon. check flue for obstruction.
 
  #5  
Old 10-20-02, 02:29 PM
walli
Visiting Guest
Posts: n/a
external lockout

cleaned flame sensor, it ran for awhile then i get the lockout.
won't be able to test it again until tomorrow.
thank you
scout
3/2ACR
66-68
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes