Thermostat only works on "Fan On"

Reply

  #1  
Old 11-11-02, 10:56 AM
ginglewood
Visiting Guest
Posts: n/a
Question Thermostat only works on "Fan On"

Oil furnace is Lennox 023 series, approx 7 years old. Thermostat is Honeywell T87F2055 3 8639. Primary control is Honeywell R8184M. Furnace tripped breaker. When reset, furnace fires but fan will not come on with thermostat set to "Auto". It will come on when thermostat is swithced to "Fan On". In cooling mode it will work with thermostat on "Auto" setting.
What is this likely to be?
 
Sponsored Links
  #2  
Old 11-11-02, 11:15 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
blower

Sounds like you lost the speed on the blower motor that was used for heat .This will only come on at the fan control in the furnace.When you turn fan on at the tstat or go to AC and call for cool that turns the relay on for another speed.Call an HVAC person I think you need o new blower motor ED
 
  #3  
Old 11-11-02, 05:29 PM
purger406
Visiting Guest
Posts: n/a
check out the fan limit that seems like that could be the problem
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: