Inducer motor trouble?


  #1  
Old 12-21-02, 01:38 PM
mugwomp
Visiting Guest
Posts: n/a
Unhappy Inducer motor trouble?

Hi all.

Just want to say this is an excellent forum and I've been learning quite a bit from reading the posts.

My situation:
Location is Canada.
Temp is about 20F outside.
I have a high efficiency gas furnace.
Spark ignition.
The name on the front is Plus 90i made by Bryant.
Model # is 398BAZ036080
Installed in 1991.
The furnace is located in the basement of my house.
I have lived in the house for four years without heating problems except for two months ago when the gas valve was replaced because it was defective according to the HVAC guy.

Everything was fine until....this last week when the furnace quit. The furnace generates fault codes and the one it displayed was 42 which is inducer outside valid speed range. So I checked the inflow and outflow for blockages and I did find what looked like a jawbreaker that some little hands must have shoved into the vent pipe. It was about an inch in diameter and the vent pipe is 2 inches in diameter. Removing it didn't seem to change the load on the inducer fan and the error message continued. I also checked the pipes with a vacuum and there were no obstructions. I also checked the screens on the intake and they were clear.

The one thing I discovered while trying to solve the problem was that if I shut the power down for say 30 minutes then the furnace was very likely to run as normal. The problem right now though is that once it goes through one cycle it usually will not start again. Sometimes it may work through several cycles but usually only one.

I also took the inducer fan assembly apart and checked for wear and tear or blockages but everything looked fine. I also tried to blow through the tubes and check for blockages where I could.

I'm not sure exactly when but maybe the next day or two I started to see another fault code that I had never seen before. It was a 32 which is a low pressure switch fault. This fault was much less consistent than the inducer fault.

I ended up calling in the pros who spent several hours trying to make sense of what was going on. One of the things that he checked that I didn't know about was a condensor trap that was behind the circuit board. He cleaned it out and it did have dirt in it. He was sure this was likely the problem as water was building up perhaps even back up to the inducer fan and creating a drag on the unit. Turned out the cleaning this piece didn't help. The consensus after awhile was that it must be the main circuit board. The next day another fellow checked it out and came to the conclusion that it must be the low pressure switch that is causing the problem. So we installed a new pressure switch. That evening the furnace worked fine like it should.

When I woke up in the morning it was a bit cold so I went to check the furnace out and to my great disappoinment I see code 32 flashing which is the low pressure switch fault. I shut it off for a bit then started it again and ended up with a code 42 again which is the inducer outside of valid speed range.

So the HVAC fellow came back and did more troubleshooting, phoned Bryant, and was trying to get more information on how to troubleshoot the circuit board. Yesterday he ordered the board and the inducer fan assembly thinking it has to be one or the other. He isn't certain what the problem is exactly. Parts should come in today I hope but they may not come so I thought I'd through this out to see if the board might have some ideas.

What's happening at this point is this. I have been able to get the furnace to cycle once. This works when I've had the furnace off for at least 30 minutes or more. This starts the whole sequence where the blower starts for 60 seconds then the inducer starts for a bit then the pilot ignites then the gas valve opens and everything is great. When the call for heat comes again the next time I hear the inducer motor start up but it cuts out sometimes within a second or two. Then it usually tries again say 10 seconds later and runs for maybe five seconds and then cuts out.

So I shut the power off for about ten minutes and restart. This time it gets running, pilot light starts, and just before the gas valve opens it quits. Seems to be some relationship with the time it is off to how long the inducer fan will run before kicking out. Once it is running though when I first start it up it seems to go until the heating cycle is complete and does not kick out before then. When the inducer fails I get the same fault code 42.

I've also noticed that the last couple of times its been running on the initial startup that another error code is flashing which is 44 Blower Calibration Fault.

Could it be that the motor is over heating or something. It says both the motors have a thermal overload switch on them. I don't know where it is though or what it looks like.

I'm not sure if I have to perform an exorcism on this unit or what but it seems possessed.

Any thoughts on this would be appreciated.
 
  #2  
Old 12-21-02, 02:41 PM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,145
Received 0 Votes on 0 Posts
no heat

i am not familiar with some of those codes, but my guess is that on that unit, the pressure switch determines inducer speed range
 
  #3  
Old 12-21-02, 04:34 PM
fjrachel
Visiting Guest
Posts: n/a
Seems as though your techs are just changing parts. The erratic fault codes are telling me that the secondary heat exchanger is somewhat stopped up internally. The unit must be broken down and cleaned. The secondary heat exchanger is a radiator type looking coil right above the blower housing. The exhaust gas passes through 1/2 inch tubing before the induced draft and does have a tendency to stop up, esp. with LP.
 
  #4  
Old 12-21-02, 06:25 PM
mugwomp
Visiting Guest
Posts: n/a
Thanks fjrachel

I think you may have something there. Here's what I know on that. When I had the inducer fan off I did see inside the furnace. It looked to me something like a radiator set up or something which I guessed was a heat exchanger. I noticed that in all of the slots there is a build up? of a white material coating the walls of each slot. I picked a bit of it off with my finger but I really didn't know if it should be there or not. I asked the tech guy about it when he came over and he told me it was a coating that they put on. I think he said it was to stop corrosion. I really don't know. Can you explain what I should be looking for? The holes are far from being closed but there definitely is a substance in all of them. To me it looked like it was a build up of some kind. Anyway you've got me thinking. Thanks for your input.
 
  #5  
Old 12-22-02, 11:39 AM
bigjohn
Visiting Guest
Posts: n/a
The next time it happens, before shutting off the power, see if you have voltage going to the inducer motor. You'll have to catch it just right like when it powers up and then quits. If yes, then the motor is probably bad. If no, then the problem is probably the board or the thermostat. Have you recently changed the thermostat to a programmable? The white stuff is probably a coating. If the heat exchanger were plugged up it would be with black soot.
 
  #6  
Old 12-22-02, 12:49 PM
mugwomp
Visiting Guest
Posts: n/a
Thanks bigjohn

I've been trying to do some more troubleshooting and I have been looking at the voltage going to the inducer motor circuit board from the main board that I believe controls the motor.

Here is what I know about the power from the main circuit board to the inducer board. When the main switch is off there is no voltage reading at all. Once I turn the power on then there is a constant reading of about .4 volts. Once the inducer starts I see the voltage steadily increase as the motor picks up speed. It levels out at about 4 volts. Once the blower starts it drops to about 3.5 volts. Then shortly after it settles out at the 2.5 volt range for the whole cycle. When I've been watching the voltage changes I have seen it cut out even though the voltage was still there. Once the inducer cuts out the voltage will drop shortly thereafter.

I'll try to explain the wiring from the inducer control board to the inducer motor. From the board to the motor there are 6 wires with the green one being the ground. I don't know much about the schematic symbols that represent the motor. There are a black, red, and blue wire going to three things that look like coils going to the center of the motor all spaced evenly apart. The other two wires are brown and go to a symbol that looks like a crankshaft. So I'm not sure how to check the voltage from the board to the motor. Any advice?

Weird thing is the furnace worked most of the night but it quit in the morning. I checked the code and it said 32 low pressure switch fault. I shut it down for awhile and it started fine again. Its running right now but it is flashing the 44 code for blower calibration fault but to me it sounds like its running fine.

As for the thermostat I changed it from a programmable to a new nonprogrammable Honeywell just in case it was the problem but it didn't help.

Hope this makes sense. Thanks.
 
  #7  
Old 12-22-02, 02:46 PM
bigjohn
Visiting Guest
Posts: n/a
I can't find a wiring diagram for your furnace but it sounds like the motor may use Direct Current instead of Alternating Current. If you have voltage going to the motor when it quits then the motor is probably bad. If you follow the brown wires to the device they go to, does it look like it might be a capacitor? A bad capacitor would cause the motor to draw excessive current and give the same symptoms.
 
  #8  
Old 12-22-02, 04:21 PM
mugwomp
Visiting Guest
Posts: n/a
Thanks again bigjohn

According to what I think the diagram says the wires go to something within the motor. Unfortunately the wires go into the motor and disappear. I took the assembly off and tried to get the motor apart but it is sealed with some kind of epoxy and doesn't look like it is meant to come apart.

Here's what is written on the motor.
General Electric
5SME59AS 1-T HP 1/25 PH3 CL.A V150 CAO
HZ 40-127 A.58 PEAK SQ WAVE AC RPM 0-3800
HC23DE115 ROT. <- TP MADE IN USA TDE

I tried to do some voltage testing though I'm not certain what exactly I'm checking. Between the ground and each of the red,blue,black wires gave a reading of about 64V AC when it wasn't running at all. I also checked between the black and blue and noticed no voltage when the motor was not working and an increase to seventy something AC when it was running before it kicked out and stopped working. So it seems like its an AC motor that is getting voltage and it is somehow controlled by DC voltage changes to the inducer circuit board.


I also looked at the inducer board to see if any of the components looked like they might be a problem but I couldn't see anything unusual. I traced the brown wires on the board but they go all over the place. Its amazing to see how many components are required to get a motor to run at different speeds for different conditions. I hope the newer High Efficiency furnaces are less complicated but they probably aren't.
 
  #9  
Old 12-25-02, 10:53 AM
mugwomp
Visiting Guest
Posts: n/a
Finally fixed

Just a note to those who may stumble upon this thread in the future when looking for something similar. The inducer fan assembly was replaced first before trying the circuit board and so far so good. The new inducer motor and fan also comes with the inducer circuit board built into the motor housing as well. So the problem was either the motor or the inducer control board but either way at least I've got reliable heat now.

Merry Christmas to all and keep up the great working helping one another out.

 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: