Short Cycle


  #1  
Old 01-07-03, 04:29 AM
dcjb
Visiting Guest
Posts: n/a
Question Short Cycle

To start I would like to thank all the professionals who take the time to help the do it yourselfers. The information you have provided here has helped me to narrow down the problem I am experiencing.

Details:
Brand: Confortmaker RPJ II
Model: GUI075A012AIN
Manufacturer Number: GUI075AEAIN
Serial No:L931156281
Age: Installed new 1993
Type: Forced air natural gas.
Ignition: Glow plug
Input 75,000 BTU/hr.
Output 60,000 BTU/ hr.
Used to heat a 2000 sq./ft. residence.
Thermostat: Honeywell Class 2, 30 V Max.
Thermostat location: It is located in a hall way away from windows, registers, and other sources of temperature variations.
Geographic location: Mid west Michigan. Recent temperatures have ranged from the single digits to mid 40s.

The situation:
The call for heat will come from the thermostat; the combustion fan will start, run for a 30 seconds for pre-purge.
Igniter energizes, then the gas valve energizes and opens.
Main burner lights, the flame is detected and the igniter de-energizes.
The circulation blower starts the main burner burns for 18 seconds then the flame goes out and the circulation blower shuts down.

It is at this point that the system does one of two things:
1. The combustion fan continues to run and the furnace runs through the startup sequence again. This may be followed with another shut down, or a normal completion of cycle. At no time during the restarts with the combustion blower running does the controller display an error code.
One day the restart cycle continued for 45 minutes before the system finally cycled normally. During this time, I also cut the power to the furnace several times in hope that it would help the cycle start properly.
OR.
2. Everything shuts down including the flame, combustion fan, and circulator blower. This does not necessarily occur after three failed startup attempts. At this time the control module indicator light begins to flash the external failure code.

The failure code is 6 flashes within 3 seconds then a 2 second pause.
The error code list includes descriptions for up to 5 flashes and a description for a continuous flash.
The continuous flash code error is; “Flame sensed with no call for heat.”

Trouble shooting:
Cleaned flame sensor and ground.
Replaced thermostat. When the problem started, a Honeywell digital programmable thermostat was installed. Believing that the thermostat may be bad, I re-installed the old Honeywell round class 2, mercury thermostat. This appeared to solve the problem for a week, then problem started again.

Trouble shooting continued with:
Jumping the white & red wires while the green and yellow wires were disconnected. This resulted with the same error.
Verified the heat anticipator setting was correct by comparing the gas valve value to the setting on the thermostat. The setting at 3.5 was correct. The anticipator was adjusted to higher setting of 6.0. This appeared to solve the problem for about another week.

After several short cycle startup attempts, I found that if the power is cut for 30 minutes and then turned back on, the cycle starts normally. I tried shorter time cycles like 20 minutes with no success.
Once I determined that the 30 minute power down was working, I tried turning the system off at the thermostat for 30 minutes. I found that this worked too.

To keep the house warm, after the system completes a cycle I shut it off for 30 minutes, turn it back on and it starts up as it should.

One additional comment, I have noticed in the past that, once the system runs through one of the difficult startups, and starts running on it’s own, that it can function normally for several hours or days before the problem reoccurs. I have also noticed that it is more prone to error when it is really cold. Like below 20. Above 30 it seems to run better. But this might be because it is not running as often when it is warmer.

So what do I do next?
 
  #2  
Old 01-07-03, 05:36 AM
bigjohn
Visiting Guest
Posts: n/a
In the furnace, locate the R and W terminals where the cable from the thermostat is connected. Remove the t-stat cable wires from R and W and connect those 2 terminals together with a piece of wire. [this is in the furnace now, not at the thermostat] Start the furnace & see if the problem persists. What we're dong is eliminating the interconnecting cable from the equation to see if maybe there is an intermittent break in the cable. If the problem goes away, then install an on/off switch in the between R and W teminals in the furnace and try it that way for a few days. Don't shut off the the power to the furnace when you get too warm or you'll keep resetting the module and may miss something.
 
  #3  
Old 01-07-03, 10:58 AM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 10,194
Received 52 Votes on 48 Posts
bigjohn:

Thanks for the suggestion to check the thermostat wiring , it's a good idea.

dcjb:

bigjohn is likely not serious when he suggests you jumper R and W with a switch.
You would be looking for your Florida vacation wear and would be possibly testing your hot weather endurance if you try this.

Gas heating is not my specialty so I'll leave possible solutions to someone else.
I must say you have done your homework though.

Consider a bad circuit board if no apparent solution can be found.
Wouldn't hurt to have a spare if that didn't do the trick.
 
  #4  
Old 01-08-03, 04:25 AM
dcjb
Visiting Guest
Posts: n/a
Thanks bigjohn for the suggestion! Fortunately my dogs like warm climates.
Just before I installed the jumper between the R and W wires, the furnace cycled.
I let it run to see what would happen, and as you guessed it, it cycled normally.
After it completed it’s cycle I did install the jumper with a switch. I started it several times letting it run about 10 minutes each time. Then waited 10 – 15 minutes and started it up again. Everything operated normally.
Yesterday 1/7/03 the temperature was up in the mid 30’s and is expected to be in the 40’s today. But the weather folks are calling for a cold front to send us into the teens and twenties tomorrow. So, I will remove the jumper and wait for it to start short cycling again. Once that starts, I will reinstall the jumper and see if it will error.
I will keep you posted.

Thank you for you help!

dcjb
 
  #5  
Old 01-08-03, 01:28 PM
bigjohn
Visiting Guest
Posts: n/a
Of course I was serious. Common sense dictates they would have to monitor and control. When jumpering R & W at the t-stat yielded the same error, I wanted to eliminate a possibly nicked thermostat cable. After reading all the posts again, I'm thinking this is going to turn out to be a squirrelly module or a flame sensing problem. Jumpering R to W with the same results rules out a power stealing or inductive relay digital t-stat.
 
  #6  
Old 01-13-03, 04:28 AM
dcjb
Visiting Guest
Posts: n/a
Short Cycle continues

Follow up:
The switched jumper between the R and W wires did not isolate the problem.

The controller is still reporting an error code of 6 flashes.

What I don’t understand is how it can work fine for a couple of days and then start malfunctioning.

Any suggestions?

Thanks
dcjb
 
  #7  
Old 01-13-03, 07:30 AM
bigjohn
Visiting Guest
Posts: n/a
Well, I'm thinking squirrelly module. It would be good to be able to obtain a microamp reading of the flame verification circuit first. I'm reluctant to say just change the maodule because they are expensive. On the list of flash codes, it there one for limit open? What bothers me is the code of "flame sensed with no call for heat". That would be a stuck open gas valve after a heat cycle or the module trying to open the gas valve when it shouldn't. [IOW- when there is no call for heat] Can you post the brand and model # of the module?
 
  #8  
Old 01-13-03, 03:44 PM
dcjb
Visiting Guest
Posts: n/a
short cycle

Thanks for your help bigjohn.

The details on the module are:
Innercity Products
Total Furnace Control
The General 90
Model 50A50-110

The control module failure: Steady light
External Failure Modes:
1 flash - system lockout due to retry (never see this one)
2 Flashes – Pressure switch contacts closed
3 Flashes – Pressure switch contracts open
4 Flashes – Open High Limit switch
5 Flashes – Open Rollout switch
Continuous Flash – Flame sensed with no call for heat.

I see 6 flashes in 3 seconds, then a 2 second pause, then 6 flashes………..

I see there are four dip switches on the module for the heat on and heat off delay.
They are set to the factory setting, on, on, off, off. This provides for a 60 sec heat start delay and 180 sec heat off delay.
Other options include:
Heat on: 15, 30, 45, 60
Heat off: 60, 90, 120, 180.

Would changing any of these provide insight to the problem?
Just a thought.

Thanks
dcjb
 
  #9  
Old 01-13-03, 04:58 PM
bigjohn
Visiting Guest
Posts: n/a
Hmm... Seems like they left a little something out. The module is made by White-Rodgers. I looked up a FAQ sheet on these modules and found that 6 flashes means " a short in the flame probe or water level sensor. Well, you don't have a water level sensor but you do have a flame probe. See if you can locate the flame rod on the burner assembly. Check the quality of the insulator the rod is mounted in [cracks, burn marks] and also the leadwire from the module to the flame probe. Make sure the leadwire isn't laying on some metal and leaking it's signal to ground. Make sure the flame rod isn't touching tje burner. If you have a multimeter, disconnect the leadwire at the flame probe and check the resistance of the flame probe to ground. If less than 50 megohms, [50,000,000 ohms] replace the flame probe. If that's ok, disconnect the leadwire at the module and test the leadwire for at least 50 megohms to ground. Replace if it fails the test. The heat on/off switches are the time frames in seconds that the circulating fan turns on and off. No bearing on this problem, the factory settings sound fine.
 
  #10  
Old 01-15-03, 04:32 AM
dcjb
Visiting Guest
Posts: n/a
Bingo! We have a winner.
I picked up a flame probe on the way home from work. Just before installing it, I interrupted a short cycle by switching the power off. After installing the new probe, the furnace took right off and has worked correctly since.
My multimeter has a flat battery (discovered upon use) so I haven’t check the resistance. I’m tempted to reinstall the old flame probe and check the resistance today in order to verify that this is indeed the problem.

Thank you bigjohn for all of your help.

dcjb
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: