Heat Pump

Reply

  #1  
Old 01-29-03, 06:03 AM
cfuller
Visiting Guest
Posts: n/a
Heat Pump

I just had a 2.5 Ton heat pump installed in my 1100sq foot loft apartment. It seems to be doing the trick for the most part. But at times I notice that the air coming out of the vents is very cool.
This seems to happen after it is on for a while. In any event I feel that this is causing the heat pump to run more because the room temperature takes longer to achieve set temperature. I have talked with the company that installed it and they came out and put in a more powerful heat strip in the air handler for backup. I upgraded the electrical connection from 30A to 40A to support this. However, this did not fix the problem. The company said they checked the freon in the condensor on the roof and there is plenty in there. Sometimes I feel the duct work coming out of the air handler and it is not even warm. Other times I stand near a vent I get cold from the air coming out.

My questions are:

1) Is this normal for a heat pump system to not always blow hot or even warm air?
2) If not, what additonal things could be causing this?

Thanks
Chuck
 
Sponsored Links
  #2  
Old 01-29-03, 10:11 AM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,147
Received 0 Votes on 0 Posts
during defrost cycle

the unit goes into a/c mode, and sends power back in to the ahu to energize the strips, tempering the air. you may not be getting the signal back from outside, and if you are, it may not be energizing the entire bank of strips.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: