strange problem.....

Reply

  #1  
Old 04-08-03, 04:28 PM
pestguy54
Visiting Guest
Posts: n/a
strange problem.....

i have had 3 ac guys out and of course my system never acts up when they here. so maybe someone can steer me in the right direction.live in chattanooga tenn and i have a split system. 2.5 ton lennox that is 9 years old. it has had its share of problems inc. a compressor that had to be replces at 2 years age. what it is doing is intermittent but has been doing it for almost 8 months. does it when it is 25 or 75 degrees. the fan will run fine for maybe 30 mins or so and will cycle normal. then the fan will run for maybe 1 min then stop come right back on and run for several mins. it will do this for as lond as we can stand it. will turn it off and after 30 mins or so will turn it back on and it may do the same thing or not. at other times it will run fine for weeks then start up again. it heats and cools fine but when it does this the lights blink like it is trying to cut off and it does sound like it. dont know what else to add except ask me and i will answer it. help steer me please...
 
Sponsored Links
  #2  
Old 04-08-03, 06:03 PM
410a's Avatar
New Member
Join Date: Sep 2002
Location: USA
Posts: 31
Tell us more.

Which fan? Indoor? Outdoor?

Gas heat? Electric Heat? Heat Pump? Geo?
 
  #3  
Old 04-08-03, 08:35 PM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,903
Likes Received: 3
Question More info please.

pestguy54:

I may have an idea what the problem is but to be sure we need more info.
If you read: http://forum.doityourself.com/showth...hreadid=122673 , what we need to know is here.
 
  #4  
Old 04-09-03, 05:21 PM
pestguy54
Visiting Guest
Posts: n/a
sorry guys. it is the outdoor fan and it is a heat pump.
 
  #5  
Old 04-09-03, 09:06 PM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,903
Likes Received: 3
pestguy54:

There is a good chance you have a bad condenser (outdoor) fan motor.
It may be running for a while and then overheats and shuts down. This will cause the compressor to overheat and short cycle.
If you shut off the power and remove the fan guard you can check the motor shaft by trying to move it from side to side. There should be no noticeable movement.
If not a bad shaft bearing then it could be the run capacitor or bad windings.
Check the motor and let us know.
 
  #6  
Old 04-10-03, 04:49 AM
410a's Avatar
New Member
Join Date: Sep 2002
Location: USA
Posts: 31
Wink

With the power turned OFF. I have seen this happen when the wrong size run capacitor is used. The motor nameplate will specify a run capacitor. Then check the capacitor installed. If the wrong size, change it. If uncomfortable with electricty, hire a pro.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes