Heat pump air handler question

Reply

  #1  
Old 07-28-03, 10:22 AM
C
Member
Thread Starter
Join Date: Nov 2002
Location: Maryland
Posts: 95
Received 0 Votes on 0 Posts
Heat pump air handler question

I have a 3 year old heat pump, I think Goodman brand, basic builder installed unit. Saturday, we came home and it was very warm in the house, and I noticed the compressor/outside unit was running, but not the air handler. Watched it for a bit, and the air handler never came on. Turned heat pump on and off at thermostat, same result, compressor, but no air handler. Checked the breakers (on air handler, and in main box) and nothing was tripped. Tried resetting all the breakers and got nothing. On a whim, I switched over to heat, and the air handler came on! Turned it off, let it sit for 15 or so minutes to not short cycle the compressor, switched back to cooling mode, and everything worked fine, and has since then. Any ideas? Gremlins? Sticking relay or contactor or something? Sound like it warrants a service call?

Thanks!
Craig
 
Sponsored Links
  #2  
Old 07-28-03, 11:31 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
Received 0 Votes on 0 Posts
A/C

Sounds like the fan relay for cool Or you can have a lose wire on the 24 volt side for the fan relay. What would happen when you turned the fan on and off at the tstat? This is a hard one it does and it dont and it will and it wont. Next time it dont you could jump R to G at the tstat first and see if its in the tstat. ED
 
  #3  
Old 07-29-03, 05:46 AM
C
Member
Thread Starter
Join Date: Nov 2002
Location: Maryland
Posts: 95
Received 0 Votes on 0 Posts
When I switched the fan "on" instead of auto, nothing happened. The only time it came on is when I switched to heat. I'll check all the connections, and if it happens again, I'll try jumping red to green in the tstat like you suggested.

Thanks!
Craig
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: