no air conditioning or heating

Reply

  #1  
Old 08-21-03, 07:03 PM
Member
Thread Starter
Join Date: Aug 2003
Location: Winnipeg,Mb. Canada
Posts: 11
no air conditioning or heating

Hi, I own a 1 1/2 storey approximately 53 years old. just today after coming home from work,I discovered that my a/c was not working. I checked the thermostat and it was set to cooling at approximately 20 degrees celcius. The house was warmer than usual so I turned the thermostat down cooler. After about 5 minutes the a/c had not started, the temperature on the thermostat read 25 degrees. The furnace fan did not turn on to blow air, I checked the breaker and it was not tripped. I then turned the thermostat to heat and set the temp. to 30+ degrees and waited. The furnace did not turn on( gas or fan), I also checked the furnace breaker it was not tripped. The a/c unit is 6 years old Carrier model#38TKB018300 1 1/2 ton. The furnace is gas/electric, Lennox model#G803-90-2. I do not know it's age as it was in the house when purchased in 96. However the house inspector estimated it's age at 12 years in 96. The pilot light is lit. I do not know the make of the thermostat, but it is a mercury switch type ( 1E56W-329) written on inside of thermostat cover. I think its the thermostat any ideas? Sorry for being long winded
Richard
 
Sponsored Links
  #2  
Old 08-22-03, 04:24 AM
mattison's Avatar
Member
Join Date: Mar 2003
Location: Cinti, OH
Posts: 5,549
There should be a switch on the side of the furnace that someone could have turned off.

At the t-stat put the fan switch to on. Does the inside fan come on then?
 
  #3  
Old 08-22-03, 02:55 PM
Member
Thread Starter
Join Date: Aug 2003
Location: Winnipeg,Mb. Canada
Posts: 11
Hi, thanks for the reply,I feel like an idiot! I forgot about the switch for the furnace. On the way to work this morning I noticed it was turned to off,must of got bumped.
Richard
 
  #4  
Old 08-23-03, 02:27 PM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,389
switch

Hey dont feel bad .Hate to tell you how many service calls I have gone on and its just the switch. The other best one is they turned the tstat the wrong way up or down and the unit dont come on to get heat or cool ED
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes