central heating sparatic

Reply

  #1  
Old 02-04-00, 09:07 AM
Visiting Guest
Posts: n/a
Unhappy

I have a problem with my roof mounted central heating unit. Many times the fan will come on, and off in cycles, but I get no heat(the heater will not ignite). Sometimes the heater will come on after a while. What could be the problem,and the fix?
please help!
 
Sponsored Links
  #2  
Old 02-06-00, 05:16 AM
Visiting Guest
Posts: n/a
Post

Hello:Jose

The symptoms you discribe could be caused by several possibilities.

Simplest item to check is the filter. Be sure it's clean. If not, replace it. A restricted intake air filter can cause this cycling <on high limit> of the furnace.

If the filter is already okay, you will need to go on the roof to the unit. Turn off the circut breaker and remove the front panels to the fan and the burner.

By hand, spin the fans squirrel cage. It should spin easily. If not, look for oiling holes on both the motor and squirrel cage. Oil those bearings using lite weight motor oil.

Now look around the burner area. If you see burn marks outside the burner compartment yet still behind the inside of the panel, get professional help asap.

Look for the pilot. If it appears to look yellow like a candle flame, it will need to be cleared of any dust or lint. If it looks all blue, it's okay.

There are many various types of safety devices on furnaces, any one of these could also be causing the problem. None of which can be easily be checked or replaced by the homeowner.

In these cases you will need a heating agency.

Good Luck,
Tom

 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes