Heat pump - no A/C

Reply

  #1  
Old 05-06-00, 06:47 PM
Visiting Guest
Posts: n/a
Question

We have a York heat pump. We installed a new programmable thermostat last fall and it worked fine through the winter. However, we have set it to cooling but only hot air comes out of the vents. Is there something we need to do, or is there a problem with the thermostat or heat pump?
Thank you,
Cindy
 
Sponsored Links
  #2  
Old 05-06-00, 07:48 PM
Visiting Guest
Posts: n/a
Post

ok... there are two things to check here... first, put the unit in the heating mode, and check to see if the outside unit is working.... if it works in heat then it should work in cooling...now if the outside doesnt work, it could be electrical,either high or low voltage. now check it in cooling, is the unit outside working? fan blowing, compressor humming? let me know what you find
 
  #3  
Old 05-09-00, 10:55 AM
Visiting Guest
Posts: n/a
Question

I'm having the same problem...
the outside unit is not working when cooling, but is working when heating. I had the motor in the outside unit replaced just last year (there was an obstruction preventing the fan from turning, which burned out the motor).
Is there anything I can check myself or is it time to call a repairman? The outside unit is 20+ years old; is it time to replace it??
thanks!!


<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by R-12guy:
ok... there are two things to check here... first, put the unit in the heating mode, and check to see if the outside unit is working.... if it works in heat then it should work in cooling...now if the outside doesnt work, it could be electrical,either high or low voltage. now check it in cooling, is the unit outside working? fan blowing, compressor humming? let me know what you find<HR></BLOCKQUOTE>

 
  #4  
Old 05-09-00, 02:12 PM
Visiting Guest
Posts: n/a
Post

call a repair man
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: